Thermal Bridge Heat Transfer & Vapour Diffusion Simulation Program AnTherm Version 6.115 - 8.132 

[ ← ] [ ↑ ] [ → ] [ToC]

Starting the program

Start the application from Windows Menu Start→Programs→AnTherm→AnTherm.

It is also possible to start processing of a AnTherm project file directly from the Windows File Explorer. The double-click onto the project file (AnTherm project file has an extension .antherm) within the windows file explorer will start the program and open the chosen file.

If the installation of the program has been successfully completed, you will be shown the Main application window together with further application windows embedded in it. The Tip of the Day shown immediately after application start provides useful hints on application usage.

Pressing the F1 key or using the menu Help→Contents will show you the documentation - user guide, program reference, tutorials etc.

The windows of the program AnTherm will be shown on your screen at positions as they were shown on the last application use. On initial application start some preset windows are shown at their initially preset positions, depending on the installed and loaded template. All windows can be freely moved and most also freely sized. This allows you to setup the layout and content of the screen according to your needs. During the final shutdown of AnTherm positions of windows are saved together with all further application settings.

Depending on application setting AnTherm will on its startup either initially load a template project file project.xml from the installation folder or it will load the recently open project automatically.

Working with the program is controlled from the  main menu and from various editing, dialog or evaluation windows and their context menus.

Tip: If immediately after starting the program the message „The application failed to initialize properly (0x000135). Click OK to terminate the application“ is shown, please check if  „MS.NET Runtime“ is installed on your computer – see also Installation of MS.NET Runtime or Installation of the Program .

Tip: The program's User Interface is shown in the language chosen according to the preset setting of your operating system and language variant available in AnTherm (standard default language). You can change this! Please select the Menu Edit→Settings... (or Bearbeiten→Einstellungen...) and within the settings dialog set the User Interface Language (Sprache der Benutzeroberfläche) according to your needs from languages available in AnTherm.

VAPOUR-option: Analysis of multidimensional vapour diffusion is only possible with an active VAPOUR-Option of the program.. VAPOUR Option in AnTherm

Tip: You will receive a warning if there is one instance of the application running already. There is only one instance of AnTherm allowed to be actively executed. Simultaneous execution of more than one instance will be blocked. When attempting to start second instance, such instance will be terminated and you will be shown informational message.
However such behaviour can be changed with the application setting "multiple app-instances allowed". This functionality is implemented by acquiring the mutex "{4927A7F0-BD15-499d-A82A-5EE422C6FF3F}" (arbitrary chosen GUID).

See also:  main menu, input windows, main window, MDI/SDI, application settings, standard project projekt.xml, Installation of the program, Tutorials und Cook-Books


 Model, Calculate, Simulate and Analyse Thermal Heat Bridges in 2D and 3D with AnTherm®  

[ ← ] [ ↑ ] [ → ] [ToC

 Copyright © Kornicki Dienstleistungen in EDV & IT

2016-10-04 10:19 +0100