Thermal Bridge Heat Transfer & Vapour Diffusion Simulation Program AnTherm Version 6.115 - 8.133 

[ ← ] [ ↑ ] [ → ] [ToC]

Completing the Tables

With the over-all sequence of input in mind, the table of building materials can be completed in one uninterrupted input series. Once complete, the list of available material properties can be accessed from Materials window to facilitate material identification and input.

Any of the elements of type Material Box can than be subsequently assigned using the material table.

Select View→Windows→Material Window to reveal the list of Materials. If the list is empty we will have to re-enter materials used so far:

Right-click on the Material window and select Add Material from the context menu shown. An template of a material is added to the list. Right-click at that new line in the list - the Material Editor shall appear

Click at Material Editor and TAB to Material Name field.

Enter "stucco" and TAB to Lambda field.

Enter "0.8" and TAB to confirm the entry.

Right-click on the Material window and select Add Material from the context menu shown. You can add as many templates as you expect to need. In this tutorial we will use 11 different materials, thus add further templates (repeat Right-click on the Material window and select Add Material) to the list.

Finally, having now further 10 material templates, move the list to make "stucco" visible (using scroll bar if required) and right-click on it to get Material Editor show it again.

Click "Next" on Material Editor. The first template is selected and shown.

TAB to Material Name and enter "masonry wall". TAB to Lambda and enter "0.164". TAB to "Next" confirming the entry and press ENTER (which does the same as clicking Next).

On the third line now selected, TAB to Material Name and continue with entry of:  

Material name   Lambda
Interior plaster   0,7
exterior plaster   0.8
insulation 0.041
Adhesive mortar   0.271
Reinf. convrete   2.2
Sand cushion   1.0
Expansion strip   0.15
Isol. underlayment   0.040
Concrete topping   1.2

To have a printout of the complete tables at hand as a reference during input, use Data-Entry Report from the View→Window menu.

The data associated with a particular material can be edited by selecting it in the Material list. Individual entries can be deleted from the table screen directly (mark line and right-click, then selecting Delete Material from the context menu).

Note: Material list just simply provide a container holding materials for reference. Material properties of elements are currently stored by elements themselves, thus either changes apply only to the related object (element) and does not influence the other (or another element).

Note: The method described above for completing the materials table can also be used to generate the other type of tables - surfaces - for later selection.

Continue reading with "Completing the Component" ...


 Model, Calculate, Simulate and Analyse Thermal Heat Bridges in 2D and 3D with AnTherm®  

[ ← ] [ ↑ ] [ → ] [ToC

 Copyright © Kornicki Dienstleistungen in EDV & IT

2014-03-04 10:19 +0100